Fehler Kopiervorgang nach Win 10 Funktionsupdate 2004

Deutscher Support für die Software AllSync
Post Reply
Matrixx200x
Posts: 3
Joined: 18 Oct 2020, 12:46

Fehler Kopiervorgang nach Win 10 Funktionsupdate 2004

Post by Matrixx200x » 18 Oct 2020, 13:00

Moin Moin,

ich habe seit ein paar tagen seit dem ich das Win10 Funktionsupdate 2004 durchgeführt habe Fehler mit der Profil Ausführung.

Der Fehler tritt nur auf wenn die Datei .ar2 angelegt wurde, ist diese Datei nicht vorhanden und nur die Profildatei .pas vorhanden läuft das Profil ohne Fehler durch.
Der selbe Fehler tritt auch auf einem anderem System auf wo auch das Funktionsupdate 2004 durchgeführt wurde vorher funktionierte das Profil einwandfrei.
Der Fehler tritt am Anfang und am ende des Kopiervorgangs auf.

Fehlermeldung am Anfang....

Now: 18.10.2020 07:58:18
App: AllSync 3.5.136
ExeInst: 13.10.2020 16:56:59
IniCreate: 13.10.2020 16:57:00
Modul: frmKV
Func: ReferenzlisteLaden
Line: 0
Err: 0 -
Path: C:\Program Files (x86)\AllSync\AllSync.exe
AppUp: 0:23:34
SysUp: 18:25:26
OS: Windows 10 (Build 19041) Version: 10.0 ID: 2
64bit: True
IE: 9.11.19041
PhysRAM: 11.118,19 MB Free / 16.322,31 MB Total
MemLoad: 31%
RAM used: 42,95 MB
Pagefile: 11.079,62 MB Free / 17.346,31 MB Total
VirtMem: 3.848,52 MB Free / 4.095,88 MB Total
CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Screen: 2560x1080xTrueColor (4294967296)
Command: -k "daten_from"
Portable: False
User: Florian
Comp: WORKSTATION_I7
Stack: 32031D4B51191A4F25505B13
Apptitle: AllSync 3.5.136 - Home Edition
Datapath: C:\ProgramData\AllSync
Admin: False
Profil: Daten_from
StartMode:0
CopyMode:3
CopyTyp:0
Language:7
Errcount:3
Stop:0,0
PE-Counter:1
Debug0: 1372
Debug1: lcd spi for esp8266.url"
Debug2: c:\programdata\allsync\profile\Daten_from.ar2
Debug3: 0
Debug4: 120
Debug5: 2
Debug6: 2
Debug7: 0
Debug8: 1
Debug9: 0
Debug10: 2




Fehler am ende

Now: 18.10.2020 07:59:21
App: AllSync 3.5.136
ExeInst: 13.10.2020 16:56:59
IniCreate: 13.10.2020 16:57:00
Modul: frmKV
Func: ReferenzlisteSpeichern
Line: 250
Err: 55 - File already open
Path: C:\Program Files (x86)\AllSync\AllSync.exe
AppUp: 0:24:37
SysUp: 18:26:28
OS: Windows 10 (Build 19041) Version: 10.0 ID: 2
64bit: True
IE: 9.11.19041
PhysRAM: 11.110,91 MB Free / 16.322,31 MB Total
MemLoad: 31%
RAM used: 51,10 MB
Pagefile: 11.062,73 MB Free / 17.346,31 MB Total
VirtMem: 3.855,92 MB Free / 4.095,88 MB Total
CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Screen: 2560x1080xTrueColor (4294967296)
Command: -k "daten_from"
Portable: False
User: Florian
Comp: WORKSTATION_I7
Stack: 32031D4B51191A4F25505B13
Apptitle: AllSync 3.5.136 - Home Edition
Datapath: C:\ProgramData\AllSync
Admin: False
Profil: Daten_from
StartMode:0
CopyMode:3
CopyTyp:0
Language:7
Errcount:4
Stop:0,0
PE-Counter:1
Debug0:
Debug1:
Debug2: 0
Debug3: 0
Debug4: -120
Debug5: 3
Debug6: 1
Debug7: 0
Debug8: 0
Debug9: 0
Debug10: 0
Debug11: 0
Debug12: c:\programdata\allsync\profile\Daten_from.ar2

User avatar
Administrator
Site Admin
Posts: 3566
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Fehler Kopiervorgang nach Win 10 Funktionsupdate 2004

Post by Administrator » 19 Oct 2020, 21:14

Senden Sie uns bitte die Datei "error.log" per Email zu, damit wir die Fehlerreports analysieren können. Die Datei befindet sich in dem Ordner "Log" innerhalb des Speicherorts der Anwendungsdaten von AllSync. Siehe AllSync Optionen / Allgemein / Speicherort.

Matrixx200x
Posts: 3
Joined: 18 Oct 2020, 12:46

Re: Fehler Kopiervorgang nach Win 10 Funktionsupdate 2004

Post by Matrixx200x » 19 Oct 2020, 21:53

Das mache ich gerne steht nur nichts anderes drin als das was ich oben gepostet habe. ;-)

Wurde außerdem schon am 11.10.2020 an bugreport@allsync.de gesendet.

Ich sende Ihnen dahin auch die error.log Datei.

Matrixx200x
Posts: 3
Joined: 18 Oct 2020, 12:46

Re: Fehler Kopiervorgang nach Win 10 Funktionsupdate 2004

Post by Matrixx200x » 24 Oct 2020, 14:00

Fehler behoben. Danke

Post Reply